Mot-clé - Fedora Core 4

RPMs de The GIMP 2.4.0 RC1 pour Fedora 7

A l'époque de Fedora Core 4 (souvenir...) et du dépôt nrpms, j'avais installé The GIMP 2.3.x instable (numérotation basée sur celle du noyau Linux) qui préfigurait la future version stable 2.4 du logiciel de retouches graphiques.Fedora Core 5 et l'arrêt de nrpms, provoqua mon retour à The GIMP 2.2  […]

Lire la suite

ATI Mobility X700 sous Fedora Core 4

Jusqu'à présent, je fuyais les carte ATI : moins puissante que les Nvidia mais surtout de gros problèmes de drivers que ce soit sous Windows mais surtout sous Linux.
Le problème est que dans le milieu des ordinateurs portables, à performances égales les cartes ATI sont bien moins chères que les cartes Nvidia. Et de toute façon Linux et les jeux...
Mon Asus ASUS A6VA Q038H étant pourvu d'une carte ATI Mobility X700, je me suis donc lancé dans l'installation des drivers.

Lire la suite

Fedora Core et mon ASUS A6VA Q038H

Je viens de faire une nouvelle folie : un ordinateur portable : l'ASUS A6VA Q038H.
J'ai mis énormément de temps à choisir mon portable, mais celui là me satisfait pleinement et répond parfaitement à mon exigence principale : être parfaitement supporté par Linux.

Lire la suite

ATI Remote Wonder II sous Fedora Core 4 via LIRC (2ème partie LIRCMD)

Si vous avez passé le premier biller, vous devez avoir une télécommande ATI Remote Wonder II parfaitement fonctionnelle via LIRC/lircd. Mais ce qu'il y a de bien avec l'ATI Remote Wonder II, c'est quelle fait aussi souris...

Lire la suite

ATI Remote Wonder II sous Fedora Core 4 via LIRC (1ère partie LIRCD)

Pour ceux qui ont suivie mes aventures sur #fedora-fr|, je me suis récemment (reçue le 26/11/2005 tout de même) acheté une télécommande infra rouge pour ma station de travail. Après avoir parcouru les différents commentaires, mon choix c'est tourné vers une ATI Remote Wonder II pour la principale raison que la version I était parfaitement compatible et reconnue sous Linux... Malheureusement pour moi, ce n'est absolument pas le cas de la version II qui n'est pas reconnue par le module ati_remote :-( (de base dans les kernel Linux > 2.6.14).

Lire la suite

Attribution - Partage dans les Mêmes Conditions 4.0 International